Joomla 3.4 T3 Framework is updated for Joomla 3.4. Please download the latest version of T3 and update to use our templates on Joomla 3.4 versions.
  1. sobieski17
  2. Sade Theme
  3. Saturday, December 05 2015, 11:42 AM
  4.  Subscribe via email
Hello. i am working with joomla 3.4.5..One question: the sade theme and the t3 installation needs cgi access?


There are no replies made for this post yet.
However, you are not allowed to reply to this post.