Joomla 3.4 T3 Framework is updated for Joomla 3.4. Please download the latest version of T3 and update to use our templates on Joomla 3.4 versions.
  1. errepi
  2. Evrak Theme
  3. Thursday, March 31 2016, 07:04 PM
  4.  Subscribe via email
Hi,
I just installed Evrak Quickstart.
the Default Optimum slider not working. Nothing shows on the front end.

my site: bozza.erde.it

Thankyou
Enes Accepted Answer Pending Moderation
Optimum
0
Votes
Undo
Hello,

Now I checked your site and it seems working fine, could you please confirm?

Regards.
You can follow our Twitter account to be informed on latest templates, updates and news.
  1. more than a month ago
  2. Evrak Theme
  3. # 1
errepi Accepted Answer Pending Moderation
0
Votes
Undo
Hi Enes,
thankyou for your quick reply!
I've found the solution in an old question in this forum... Now it all works fine.
There was a Java conflict:

TOPIC: http://optimumtheme.com/support/forum/optimum-flexia-slider-not-displayed-since-three-days.html#reply-2854
"Hi,
I have fixed your issue, please check your site.
It was a JS conflict as I guessed. You need to remove this block of code from /templates/ot_evrak/js/script.js file:"

/* 08 IMAGE GALLERY WITH FANCYBOX
================================================== */
//FANCYBOX
//https://github.com/fancyapps/fancybox
$(".fancybox";).fancybox({
openEffect: "none",
closeEffect: "none"
});

But perhaps you have to change the demo.
Have a nice weekend!
  1. more than a month ago
  2. Evrak Theme
  3. # 2
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.
Sorry, the discussion is currently locked. You will not be able to post a reply at the moment.